Missing Data in Email Analytics

Incident Report for Recharge

Resolved

This has been resolved.
Posted Oct 27, 2025 - 12:13 PDT

Identified

Data may be missing from email analytics for 10/22/25 on some stores. Additionally, this may cause some email analytic dashboard tiles to appear without values.
Posted Oct 23, 2025 - 06:42 PDT
This incident affected: Recharge Platform (Recharge Analytics).