Potential SMS Delays

Incident Report for Recharge

Resolved

The third party provider has resolved their outage.
Posted Sep 01, 2026 - 11:14 PDT

Monitoring

Due to a third-party provider outage, some SMS messages may be delayed. The provider has identified the issue and is working on a resolution.
Posted Sep 01, 2026 - 10:35 PDT