Degragated Response Times

Incident Report for Recharge

Resolved

This incident has been resolved.
Posted Nov 12, 2024 - 08:38 PST

Monitoring

This incident has been mitigated. We will continue to monitor.
Posted Nov 12, 2024 - 06:45 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 12, 2024 - 05:48 PST

Investigating

We are observing slow response times across certain calls; resulting in some page and service timeouts. Engineering is aware and working to resolve. Updates to follow on progress.
Posted Nov 12, 2024 - 05:07 PST
This incident affected: Recharge API.