Charge errors on limited recurring charges

Incident Report for Recharge

Resolved

This issue has been resolved. All charges that experienced this error have been retried.
Posted Nov 19, 2024 - 08:37 PST

Identified

Engineering has identified the issue and implemented a fix. We will be identifying and retrying any charges that experienced this error.
Posted Nov 19, 2024 - 06:20 PST

Investigating

We have received reports of an issue. Our engineering team is investigating.
Posted Nov 19, 2024 - 05:15 PST
This incident affected: Recharge Charge Processing.