Selling plans data not synced for a small number of stores.
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 13:44 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2023 - 11:38 PDT
Identified
We have identified an issue where incorrect data was generated for selling plan groups on a small number of stores that updated their selling plans data between August 15, 11am PST August 18, 10am PST. We are working to update incorrect data for affected stores
Posted Aug 18, 2023 - 11:32 PDT