Required Maintenance: January 25

Incident Report for Recharge

Resolved

This maintenance is complete and all services are back online.
Posted Jan 25, 2025 - 21:37 PST

Monitoring

This Required Maintenance is still in progress, we will update once it completes.
Posted Jan 25, 2025 - 20:05 PST
This incident affected: Recharge Analytics, Recharge API, Recharge Charge Processing, Recharge Checkout, Recharge Customer Portal, Recharge Developer Documentation, Recharge Merchant Portal, Recharge Payments website, RechargeSMS, Recharge Store Front, Recharge Webhooks, Shopify Admin, Shopify API & Mobile, Shopify Storefront, Shopify Third party services, Avalara Tax Calculation Service, SendGrid API v2, AWS s3-us-west-1, AWS s3-us-west-2, Google Cloud Platform Google Cloud Networking, Google Cloud Platform Google Cloud SQL, Google Cloud Platform Google Container Engine, Google Cloud Platform Google Compute Engine, Google Cloud Platform Identity & Access Management, Google Cloud Platform Identity & Security, BigCommerce, and Zendesk.