Discount codes in some cases showing incorrect value

Incident Report for Recharge

Resolved

The incident has been resolved and impacted orders have been corrected.
Posted Jan 17, 2025 - 13:41 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2025 - 11:18 PST

Identified

We have identified an issue in which discount code application via the customer portal in some cases resulted in an incorrect value, starting within the past day. We have identified these requests and are resolving them now.
Posted Jan 17, 2025 - 10:19 PST
This incident affected: Recharge Customer Portal.