Checkout processing delays on some Shopify Checkout stores
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 15:56 PDT
Monitoring
We have implemented a fix and emailed affected merchants with required action steps to resolve.
Posted Jun 03, 2024 - 15:52 PDT
Identified
We have identified a fix and are working to resolve for any affected merchants.
Posted Jun 03, 2024 - 13:22 PDT
Investigating
We are experiencing a delay in some subscription checkouts being imported into Recharge. We are currently looking into the issue.
Posted Jun 03, 2024 - 13:08 PDT
This incident affected: Recharge Checkout.