Limited Shopify Order Injection Errors

Incident Report for Recharge

Resolved

Root cause has been resolved. Automatic error retry processes will retry these charges within the next 24 hours. It is also safe to retry charges manually.
Posted Oct 30, 2024 - 10:11 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 30, 2024 - 09:57 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 30, 2024 - 09:38 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 30, 2024 - 09:34 PDT
This incident affected: Recharge Charge Processing and Recharge Checkout.