Admin Access Error

Incident Report for Recharge

Resolved

This incident has been resolved.
Posted Mar 01, 2024 - 11:20 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2024 - 10:43 PST

Investigating

We are currently investigating an issue around some merchants accessing the Recharge admin portal
Posted Mar 01, 2024 - 10:25 PST
This incident affected: Recharge Merchant Portal.