Sales Channel Scope Changes Appearing in Activity

Incident Report for Recharge

Resolved

All product scope has been restored to its previous version on all stores.
Posted Jun 10, 2025 - 11:02 PDT

Update

Our team is working to republish all impacted products to their original sales channels. Merchants will start to see recovery on a store-by-store basis.
Posted Jun 10, 2025 - 09:53 PDT

Update

Our team has resolved the underlying cause of the issue. We are now reviewing impacted stores for next steps.
Posted Jun 10, 2025 - 08:20 PDT

Identified

We are aware that some merchants are reporting changes in product scope relating to Recharge products and Shopify Sales Channels. Our team has identified the issue.
Posted Jun 10, 2025 - 08:00 PDT
This incident affected: Recharge Merchant Portal.