Shopify refunds not updating status on Recharge side

Incident Report for Recharge

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 11:09 PST

Update

We are observing full recovery. Our team is continuing to work on updating the order records in Recharge to reflect the correct status. All order records will be updated by end of week.
Posted Feb 19, 2025 - 17:25 PST

Monitoring

A fix has been released and new refunds are now being reported correctly. Our team is working on updating the order records in Recharge to reflect the correct status, and will continue monitoring recovery.
Posted Feb 18, 2025 - 15:44 PST

Identified

We’ve identified an issue with updating the order records within Recharge after a refund is made in Shopify. While the refund is processed successfully on Shopify, and the customers are refunded successfully, the order records in Recharge do not reflect the correct status. We have identified the issue and are actively working on a fix.
Posted Feb 18, 2025 - 15:14 PST
This incident affected: Recharge Analytics and Recharge Webhooks.