Delayed processing of some Rewards flows

Incident Report for Recharge

Resolved

Data cleanup has been completed. This issue is now fully resolved.
Posted Sep 30, 2025 - 05:23 PDT

Update

A fix has been implemented, and the issue is now resolved. Our team is continuing to work on data cleanup.
Posted Sep 26, 2025 - 17:13 PDT

Monitoring

A fix has been implemented and we are monitoring results.
Posted Sep 26, 2025 - 14:35 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 26, 2025 - 14:34 PDT

Investigating

We are an investigating an issues affecting some Rewards flows and email marketing consent synchronization.
Posted Sep 26, 2025 - 13:57 PDT
This incident affected: Recharge Platform (Recharge Webhooks).