Recharge app notice “May not work as expected” in Shopify

Incident Report for Recharge

Resolved

The banner has now been removed from our Shopify App installations.
Posted Mar 27, 2025 - 09:20 PDT

Monitoring

We have identified the root cause of the Shopify banner and have requested it be removed. There is no direct impact to merchants or stores at this time.
Posted Mar 27, 2025 - 08:39 PDT

Investigating

We are receiving reports of merchants getting notices while accessing Recharge with the message “May not work as expected” and are investigating. We suspect this is not a Recharge-related issue and are communicating with Shopify currently.
Posted Mar 27, 2025 - 07:05 PDT