Shopify services down

Incident Report for Recharge

Resolved

Shopify has reported that this issue has been resolved (https://www.shopifystatus.com). We’ve reviewed all impact and corrected any unexpected outcomes as a result of the Shopify incident.
Posted Apr 01, 2025 - 21:40 PDT

Identified

We observed issues related to accessing Shopify services. For updates on the issue, please see Shopify's status page - https://www.shopifystatus.com/

Our team is investigating and monitoring impact.
Posted Apr 01, 2025 - 20:37 PDT

Investigating

We are observing issues with accessing several Shopify services. We have reached out to Shopify and they are currently investigating.
Posted Apr 01, 2025 - 20:26 PDT
This incident affected: Shopify Admin, Shopify API & Mobile, Shopify Storefront, and Shopify Third party services.