Increased Klaviyo errors
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 16:47 PST
Monitoring
A fix has been implemented and we are monitoring the results. At this time, while 409 errors may still occur, they are self-healing and should resolve themselves with no additional action needed.

There has been no change in the increase of 409 errors overall. However, Klaviyo began sending notifications regarding these errors today in order to improve transparency which brought further attention to the errors.
Posted Jan 24, 2025 - 15:02 PST
Investigating
We are currently investigating reports of increased errors with the Klaviyo integration.
Posted Jan 24, 2025 - 13:17 PST