Intermittent Third-Party Ticketing System Errors
Incident Report for Recharge
Resolved
Our third-party partner has updated their incident status and connectivity of the in-app messaging system has been restored.
Posted May 02, 2024 - 07:58 PDT
Investigating
Our third-party ticketing system is investigating an incident within their system which may be causing connectivity issues when reaching out to our support team through our in-app messaging system. Currently, you can reach our support team by sending an email to support@rechargeapps.com.
Posted May 02, 2024 - 07:29 PDT
This incident affected: Recharge Merchant Portal.